<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>New Year&#039;s Eve Party | iPlay America</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.iplayamerica.com/event/new-years-eve-party/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Year&#039;s Eve Party | iPlay America" />
<meta property="og:description" content="Ring in the New Year at iPlay America’s annual New Year’s Eve Celebration! Bring the entire family and enjoy a night of rides, party favors, live DJ, and giveaways! There will be confetti cannons at midnight as you watch the ball drop on our 5 large screens and monitors! SPECIAL OFFER Purchase a Party Pass &hellip;" />
<meta property="og:url" content="https://www.iplayamerica.com/event/new-years-eve-party/" />
<meta property="og:site_name" content="iPlay America" />
<meta property="article:publisher" content="https://www.facebook.com/iplayamerica" />
<meta property="og:image" content="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/NYE_WebBlock.jpg" />
<meta property="og:image:secure_url" content="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/NYE_WebBlock.jpg" />
<meta property="og:image:width" content="833" />
<meta property="og:image:height" content="729" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ring in the New Year at iPlay America’s annual New Year’s Eve Celebration! Bring the entire family and enjoy a night of rides, party favors, live DJ, and giveaways! There will be confetti cannons at midnight as you watch the ball drop on our 5 large screens and monitors! SPECIAL OFFER Purchase a Party Pass [&hellip;]" />
<meta name="twitter:title" content="New Year&#039;s Eve Party | iPlay America" />
<meta name="twitter:site" content="@iPlay_America" />
<meta name="twitter:image" content="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/NYE_WebBlock.jpg" />
<meta name="twitter:creator" content="@iPlay_America" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.iplayamerica.com\/","name":"iPlay America","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.iplayamerica.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.iplayamerica.com\/event\/new-years-eve-party\/","sameAs":["https:\/\/www.facebook.com\/iplayamerica","https:\/\/www.instagram.com\/iplayamerica\/","https:\/\/www.linkedin.com\/company\/iplay-america","https:\/\/www.youtube.com\/user\/iPlayAmericaFreehold?feature=mhee","https:\/\/www.pinterest.com\/iplayamerica\/","https:\/\/twitter.com\/iPlay_America"],"@id":"#organization","name":"iPlay America","logo":"http:\/\/www.iplayamerica.com\/wp-content\/uploads\/2017\/01\/iPlay-America-Logo-Color.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='h5ab-snow-flurry-css-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/snow-flurry/css/h5ab-snow-flurry.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='iplay-america-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='op_css-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/wp-opening-hours/dist/styles/main.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/maxmegamenu/style.css?ver=6d2508' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ipa-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A300%2C400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/css/foundation.min.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='foundation-app-css-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/css/app.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/css/owl.carousel.min.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='ipa-custom-css-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/css/custom.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='blox-default-styles-css'  href='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/blox/assets/css/default.css?ver=1.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://www.iplayamerica.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.66_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><link rel="pingback" href="https://www.iplayamerica.com/xmlrpc.php" />
<link rel="icon" href="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/06/cropped-ipa-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/06/cropped-ipa-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/06/cropped-ipa-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/06/cropped-ipa-icon-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="event-template event-template-page-templates event-template-new-years-eve event-template-page-templatesnew-years-eve-php single single-event postid-6540 mega-menu-primary header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.iplayamerica.com/">iPlay America</a></p><p class="site-description screen-reader-text" itemprop="description">Get Inside The Fun</p></div></div></header><div class="ipa-header">
	<div class="wrap">
		<div class="site-logo">
			<a href="https://www.iplayamerica.com">
				<img src="https://1n9jdoerly-flywheel.netdna-ssl.com/images/iplay-america-dark.svg" alt="iPlay America Logo">
			</a>
		</div>
		<div class="header-right">
			<ul class="no-bullet" id="footer-social">
				<li class="opacity"><a href="https://www.facebook.com/iplayamerica" target="_blank"><img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/facebook-icon-gray.png" alt="iPlay America On Facebook"></a></li>
				<li class="opacity"><a href="https://twitter.com/iPlay_America" target="_blank"><img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/twitter-icon-gray.png" alt="iPlay America On Twitter"></a></li>
				<li class="opacity"><a href="https://www.instagram.com/iplayamerica/" target="_blank"><img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/instagram-icon-gray.png" alt="iPlay America On Instagram"></a></li>
				<li class="opacity"><a href="tel:+17325778200"><img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/tel-icon-gray.png" alt="Call Us At 732-577-8200"></a></li>
				<li class="opacity"><a href="/contact/"><img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/mail-icon-gray.png" alt="Email Us"></a></li>
			</ul>
		</div>
		<div style="clear:both;"></div>
	</div>
</div><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-search-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' action='https://www.iplayamerica.com/'>
                        <span class='dashicons dashicons-search search-icon'></span>
                        <input type='submit' value='Search'>
                        <input type='text' data-placeholder='Search' name='s'>
                        
                    </form></div></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-2' id='mega-toggle-block-2'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="slide" data-effect-speed="400" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true" data-sticky-enabled="true" data-sticky-mobile="true" data-sticky-offset="0"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4806' id='mega-menu-item-4806'><a class="mega-menu-link" href="https://www.iplayamerica.com/hours-and-location/" tabindex="0">Hours & Location</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4810' id='mega-menu-item-4810'><a class="mega-menu-link" href="https://www.iplayamerica.com/prices/" tabindex="0">Prices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4809' id='mega-menu-item-4809'><a class="mega-menu-link" href="https://www.iplayamerica.com/parties/" tabindex="0">Parties</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4807' id='mega-menu-item-4807'><a class="mega-menu-link" href="https://www.iplayamerica.com/events/" aria-haspopup="true" tabindex="0">Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5196' id='mega-menu-item-5196'><a class="mega-menu-link" href="https://www.iplayamerica.com/upcoming-events/">Upcoming Events</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6327' id='mega-menu-item-6327'><a class="mega-menu-link" href="/holiday-events/">Holiday Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-7128' id='mega-menu-item-7128'><a class="mega-menu-link" href="https://www.iplayamerica.com/iplay-americas-dinner-show-series/">Dinner Show Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5197' id='mega-menu-item-5197'><a class="mega-menu-link" href="https://www.iplayamerica.com/corporate-events/">Corporate Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5198' id='mega-menu-item-5198'><a class="mega-menu-link" href="https://www.iplayamerica.com/social-events/">Social Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5199' id='mega-menu-item-5199'><a class="mega-menu-link" href="https://www.iplayamerica.com/spaces/">See Our Event Spaces</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4811' id='mega-menu-item-4811'><a class="mega-menu-link" href="https://www.iplayamerica.com/groups/" tabindex="0">Groups</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-4812' id='mega-menu-item-4812'><a class="mega-menu-link" href="https://www.iplayamerica.com/fun-and-games/" tabindex="0">Fun &#038; Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4808' id='mega-menu-item-4808'><a class="mega-menu-link" href="https://www.iplayamerica.com/food-and-drink/" aria-haspopup="true" tabindex="0">Food & Drink</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5803' id='mega-menu-item-5803'><a target="_blank" class="mega-menu-link" href="https://gametimebarandgrill.com">Game Time Bar & Grill</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-food-and-drinks mega-menu-item-4978' id='mega-menu-item-4978'><a class="mega-menu-link" href="https://www.iplayamerica.com/food-and-drinks/sonnys/">Sonny's</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-food-and-drinks mega-menu-item-4981' id='mega-menu-item-4981'><a class="mega-menu-link" href="https://www.iplayamerica.com/food-and-drinks/the-grind-coffee-co/">The Grind Coffee Co.</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-food-and-drinks mega-menu-item-4979' id='mega-menu-item-4979'><a class="mega-menu-link" href="https://www.iplayamerica.com/food-and-drinks/broadway-sweets/">Broadway Sweets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-food-and-drinks mega-menu-item-4982' id='mega-menu-item-4982'><a class="mega-menu-link" href="https://www.iplayamerica.com/food-and-drinks/boardwalk-bites/">Boardwalk Bites</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-food-and-drinks mega-menu-item-4983' id='mega-menu-item-4983'><a class="mega-menu-link" href="https://www.iplayamerica.com/food-and-drinks/robs-pizza/">Rob's Pizza</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-food-and-drinks mega-menu-item-4980' id='mega-menu-item-4980'><a class="mega-menu-link" href="https://www.iplayamerica.com/food-and-drinks/mixx/">Mixx</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-4813' id='mega-menu-item-4813'><a class="mega-menu-link" href="https://www.iplayamerica.com/specials/" aria-haspopup="true" tabindex="0">Specials</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6984' id='mega-menu-item-6984'><a class="mega-menu-link" href="https://www.iplayamerica.com/giftcards/">Holiday Gift Cards</a></li></ul>
</li></ul></div></div></nav><div class="site-inner"><style>
    .gold {
        color:#c8a96c;
    }
    .limit-960 {
        max-width:960px;
        margin:0 auto;
    }
    h1.fontFix {
        font-size:10px;
    }
    a.button {
        background:#c8a96c;
        color:#000;
        border-radius:5px;
    }
    a.button:hover {
        background:#000;
        color:#fff;
    }
    .img-sizer {
        height:500px;
    }
    .nye-header {
        padding:50px 0;
        background-color:#000;
        background: url("https://iplayamerica.com/wp-content/uploads/2016/09/Black-Background-w-Dots.jpg");
        background-size:cover;
        display:flex;
        flex-direction:column;
        justify-content:center;
        align-items:center;
    }
    .nye-header img {
        max-width:95%;
    }
    .nye-1 {
        padding:80px 0 40px 0;
    }
    .nye-flex {
        display:flex;
        align-items:center;
    }
    .nye-special-offer {
        background-color:#c8a96c;
        padding:20px
    }
    @media (max-width:768px){
        h3#nye-header1 {
            font-size:24px;
        }
        .nye-flex {
            display:block;
        }
    }
    @media (max-width:600px){
        .img-sizer {
            height:400px;
        }
    }
</style>

<div class="nye-header text-center" >
    <img src="https://1n9jdoerly-flywheel.netdna-ssl.com/images/nye/nye-party-family-event-1.png" alt="New Years Eve Party - The Family Event Of The Year">
    <a href="http://iplayamerica.pfestore.com/retail/New%20Years%20Eve/Default.aspx" target="_blank"><img src="https://1n9jdoerly-flywheel.netdna-ssl.com/images/nye/nye-ticket-button.png" alt="Get Your Tickets Now!" class="opacity" style="margin-top:30px;"></a>
</div>
<div class="white-section nye-1">
    <div class="row columns text-center">
        <h3 id="nye-header1">RING IN THE NEW YEAR AT iPLAY AMERICA</h3>
        <img src="https://1n9jdoerly-flywheel.netdna-ssl.com/images/nye/nye-divider-gold.png" alt="Gold Star Divider" style="margin-bottom:20px;">
        <p class="limit-960">Bring the entire family and enjoy a night of rides, party favors, a live DJ, prizes and giveaways! There will be confetti cannons at midnight as you watch the ball drop on our 5 large screens and monitors! <strong class="gold">This party sells out fast so you get your tickets soon!</strong></p>
    </div>  
</div>
<div class="row columns limit-960 white-section" style="padding:0;">
    <a href="http://iplayamerica.pfestore.com/retail/New%20Years%20Eve/Default.aspx" target="_blank"><img src="https://1n9jdoerly-flywheel.netdna-ssl.com/images/nye/nye-free-iride-plus-pass.jpg" alt="Special Offer"></a>
</div>
<div class="white-section nye-pass" style="padding-bottom:0px;">
    <div class="row limit-960 nye-flex">
        <div class="columns medium-5 img-sizer" style="background:url('/images/nye/nye-family-2.jpg');background-size:cover;background-position:center bottom;">
            
        </div>
        <div class="columns medium-7" style="padding:20px 40px 0 40px;">
            <!--<img src="https://1n9jdoerly-flywheel.netdna-ssl.com/images/nye/nye-divider-gold.png" alt="Gold Star Divider" style="margin-bottom:20px;">-->
            <h5>NYE PARTY PASS</h5>
            <p><strong>INCLUDES:</strong> Unlimited Ride Pass, $10 Game Card, Party Favors, DJ, Light Show, Prizes, Giveaways, Confetti Cannons and Watching The Ball Drop On One Of Our 5 Large Screens And Monitors!</p>
            <hr>
            <p style="font-size:14px;"><strong>$39.99 Per Person In Advance</strong><br />
            <strong>$49.99 Per Person At The Door</strong><br />
            Toddlers Under 36 Inches Are FREE</p>
            <a href="http://iplayamerica.pfestore.com/retail/New%20Years%20Eve/Default.aspx" class="button"><strong>GET YOUR TICKETS!</strong></a>
        </div>  
    </div>
</div>
<div class="white-section nye-pass">
    <div class="row limit-960 nye-flex">
        <div class="columns medium-5 medium-push-7 img-sizer" style="background:url('/images/nye/nye-crowd.jpg');background-size:cover;">     
        
        </div>
        <div class="columns medium-7 medium-pull-5" style="padding:20px 40px 0 40px;">
            <!--<img src="https://1n9jdoerly-flywheel.netdna-ssl.com/images/nye/nye-divider-gold.png" alt="Gold Star Divider" style="margin-bottom:20px;">-->
            <h5>NYE PARTY & DINING PASS</h5>
            <p><strong style="text-transform:uppercase;">Includes Everything in the NYE Party Pass Plus:</strong> Seating At The NYE Buffet <a class="gold" href="https://iplayamerica.com/images/nye/nye-buffet-menu-2018.jpg" target="_blank"><strong>SEE MENU</strong></a>, Soft Drinks With Dinner and a Champagne Toast For Adults With Dinner! <em style="font-size:12px;">Dining Pass will be valid only for specific seating time purchased.</em></p>
            <hr>
            <p style="font-size:14px;">
            <strong><u>6:00PM SEATING</u></strong><br />
            <em>Seated from 6pm-7:30</em><br />
            <strong>Adult: $74.99 | Child: $54.99</strong><br />
            Toddlers Under 36 Inches Are FREE</p>
            <p style="font-size:14px;">
            <strong><u>8:00PM SEATING</u></strong><br />
            <em>Seated from 8:00pm - end of event. Buffet will end at 9:30.</em><br />
            <strong>Adult: $79.99 | Child: $59.99</strong><br />
            Toddlers Under 36 Inches Are FREE
            </p>
            <a href="http://iplayamerica.pfestore.com/retail/New%20Years%20Eve/Default.aspx" class="button"><strong>GET YOUR TICKETS!</strong></a>
        </div> 
    </div>
</div>
<div class="gray-section vip-style">
    <div class="row columns text-center">
        <h3 id="nye-header1">CELEBRATE THE NIGHT IN <span class="gold">VIP</span> STYLE!</h3>
        <img src="https://1n9jdoerly-flywheel.netdna-ssl.com/images/nye/nye-divider-gold.png" alt="Gold Star Divider">
    </div>  
</div>
<div class="gray-section nye-pass" style="padding-top:0px;">
    <div class="row collapse limit-960" data-equalizer data-equalize-on="medium">
        <div class="columns medium-6" style="min-height:300px;background:url('https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/Cheslea-Picture-8.jpg');background-size:cover;" data-equalizer-watch >
            
        </div>
        <div class="columns medium-6"  style="padding:80px 40px 60px 40px;background:#000;color:#fff;"  data-equalizer-watch >
            <h5>BOOK YOUR OWN</h5>
            <h3 class="gold">VIP SUITE!</h3>
            <p><strong>Party in your own private room with all of your guests!</strong></p>
            <hr>
            <h5 style="margin:0;"><strong>CALL 732.577.8200 X382</strong></h5>
            <p style="font-size:20px;">FOR RESERVATIONS!</p>
            <a href="tel:1-732-577-8200" class="button"><strong>CALL NOW!</strong></a>
        </div>  
    </div>
</div>
<div class="white-section limit-960">
    <div class="row columns text-center" style="margin-bottom:40px;">
        <h3>New Year's Eve Dining Options</h3>
    </div>
    <div class="row">
        <div class="columns medium-4">
            <img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/Game-Time-Bucket-Image.jpg" alt="" style="margin-bottom:20px;">
            <h5>Game Time Bar & Grill</h5>
            <p>Reservations can be made <a href="https://www.opentable.com/game-time-bar-and-grill-iplay-america-reservations-freehold?restref=151666" target="_blank"><strong>HERE</strong></a>.** Hi-Top tables in the Bar area will be first come first served. Must be 21+. <a href="https://iplayamerica.com/images/nye/nye-gtbg-menu-2017.jpg" target="_blank"><strong>See Menu</strong></a></p>
        </div>
        <div class="columns medium-4">
            <img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/Sonnys-Thumb-Nail-Image.jpg" alt=""  style="margin-bottom:20px;">
            <h5>Boardwalk</h5>
            <p>Enjoy our delicous A la carte options at Sonny’s, Boardwalk Bites & Mixx</p>
        </div>
        <div class="columns medium-4">
            <img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/Park-Event-Thumb-Nail-Image.jpg?1511551035304" alt=""  style="margin-bottom:20px;">
            <h5>Dinner Buffet</h5>
            <p>Purchase the  New Years Eve Buffet with your Party pass. <a class="gold" href="https://iplayamerica.com/images/nye/nye-buffet-menu-2018.jpg" target="_blank"><strong>SEE MENU</strong></a></p>
        </div>
    </div>
</div>
<div class="row columns limit-960" style="margin-bottom:40px;">
    <em style="font-size:12px;" class="text-justify">
*Must purchase NYE Party Pass or NYE Party &amp; Dining Pass by 11:59pm on Friday December 15th to receive this offer. Free iRide Plus Pass is valid January 1-31, 2018 only. One Free iRide Plus Pass per ticket ordered. Offer not valid on Free Toddler ticket. Subject to change without notice. Not combinable with any other offer. Free iRide Plus Pass will print with your NYE Party Pass or Party &amp; Dining Pass. <br />
** You must have a NYE Party Pass to enter iPlay America during the NYE Celebration. Reservations made at Game Time Bar and Grill for those without Party Passes will be void.</em>
</div>

</div><section id="footer-sponsor-logos">
	<div class="row small-up-4">
		<div class="column">
			<img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/nespresso-footer-logo.png" alt="Nespresso"/>
		</div>
		<div class="column">
			<img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/mini-melts-footer-logo-1.png" alt="Mini Melts"/>
		</div>
		<div class="column">
			<img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/11/Icee-Logo.png" alt="Icee"/>
		</div>
		<div class="column">
			<img src="https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/uploads/2016/11/Pepsi-Logo.png" alt="Pepsi"/>
		</div>
	</div>
</section>
<section class="footer-widgets">
	<div class="row">
		<div class="footer-1">
			<div id="text-3" class="columns large-3 medium-6 small-12 widget widget_text">
				<div class="textwidget"><h4>Location</h4>
					<hr style="background-color:#595959;">
					<ul>
						<strong>
						<li>110 Schanck Road</li>
						<li>Freehold, NJ</li>
						<li>Phone: 732-577-8200</li>
						</strong>
						<li><a href="/hours-and-location/">Hours & Location</a></li>
						<li><a href="https://www.google.com/maps/dir//iPlay+America,+110+Schanck+Rd,+Freehold+Township,+NJ+07728/@40.85569,-85.1371139,5z/data=!4m8!4m7!1m0!1m5!1m1!1s0x89c3d5b37833a23d:0x84d71e4472609e0e!2m2!1d-74.2807826!2d40.240182" target="blank">Directions</a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="footer-2">
			<div id="text-4" class="columns large-3 medium-6 small-12 widget widget_text">			
				<div class="textwidget"><h4>Company</h4>
					<hr style="background-color:#595959;">
					<ul>
						<a href="/contact">
						<li>Contact Us</li>
						</a>
						<a href="/about">
						<li>About Us</li>
						</a>
						<a href="/blog/">
						<li>iPlay America Blog</li>
						</a>
						<a href="/employment">
						<li>Employment</li>
						</a>
						<a href="/media">
						<li>Media</li>
						</a>
					</ul>
				</div>
			</div>	
		</div>
		<div class="footer-3">
			<div id="text-5" class="columns large-3 medium-6 small-12 widget widget_text">			
				<div class="textwidget"><h4>Community</h4>
					<hr style="background-color:#595959;">
					<ul>
					<a href="/community-support">
					<li>Community Support</li>
					</a>
					<a href="/preferred-partners/">
					<li>Preferred Partner Program</li>
					</a>
					<a href="/partners-affiliates/">
					<li>Partners/Affiliates</li>
					</a>
					<a href="/donations/">
					<li>Donation Requests</li>
					</a>
					</ul>
				</div>
			</div>	
		</div>
		<div class="footer-4">
			<div id="text-6" class="columns large-3 medium-6 small-12 widget widget_text">			
				<div class="textwidget"><h4>Resources</h4>
					<hr style="background-color:#595959;">
					<ul>
						<a href="/faq/">
						<li>FAQs</li>
						</a>
						<a href="/park-rules-safety/">Park Rules & Safety</a>
						<a href="/coppa/">
						<li>COPPA</li>
						</a>
						<a href="/privacy-policy/">
						<li>Privacy</li>
						</a>
						<a href="https://iplayamerica.pfestore.com/cards/" target="_blank">
						<li>Check Gift Card Balance</li>
						</a>
					</ul>
				</div>
			</div>	
		</div>
	</div>
</section>

	<div class="site-footer"><div class="wrap">Copyright &copy; 2017 iPlay America. All Rights Reserved.</div></div>

</div><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sf_variable = {"maxSize":"5","numberOfFlakes":"25","minSpeed":"10","maxSpeed":"15","color":"#fff","timeout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry-activate.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/js/what-input.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/js/foundation.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/js/app.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/js/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/js/bigtext.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/themes/iplayamerica-2017/js/ipa.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://1n9jdoerly-flywheel.netdna-ssl.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<!--Google Analytics-->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-44071919-10']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!--End Google Analytics-->

<!--LuckyOrange Code-->
<script type='text/javascript'>
window.__wtw_lucky_site_id = 16939;
(function() {
var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://ca1026224') + '.luckyorange.com/w.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
})();
</script>
<!--End LuckyOrange Code-->

<div style="display:none;">
<!-- Google Code for Remarketing Tag -->
<!--Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup-->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 964942716;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;height:1px;">
<img height="1" width="1" style="border-style:none;" alt="" src"//googleads.g.doubleclick.net/pagead/viewthroughconversion/964942716/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '858165250879288'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=858165250879288&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --></body></html>
